DiethylEtherMan (Hive Bee)
03-06-01 00:33
No 176885
      DMF Wacker --> Problem  Bookmark   

When I finished with DMF wacker...I knew something didn't smell right, but decided to give it a whirl in a 2.5x al/hg and ended up after gassing...with this yellow solution...and yellow nasty crap collecting on the bottom of that beaker and on the dispersion tube...not much...but just a nasty yellow gooey semi-solid...kinda like a juicy booga or something...

Anyway here is the reaction I tried if anyone can see something I did wrong, please comment...also, if anyone has any comments on what to do with the yellow crap/toulene mixture...let me know PLEASE...? Maybe an A/B? I have heard/read of many bee's attempting wackers...swearing they had ketone...than after an al/hg...got nothing.

Here goes:

1) In a 4L Filtering Flask placed 1150ml DMF, 7.5g of pdcl2, 41.25g of CuCl, and 170ml of dH2O. I let this stir uncapped on high for 3 hours.

2) Added 750g safrole. Capped up with rubber stopper and large wire ties...along with a little duct tape.

3) Attached o2 tank with high pressure hose to vac adapter and purged vessel 3x. Pressurized to 33 psi and turned stirring on high.

4) At this point I cannot say how much pressure dropped in total becuase of the fact that half way through I found a small leak. But I was checking it every 20 min and the pressure seemed to drop dramitically every time, until the end. Within one hour the flask was certainly warm...and within 2 hours was hot. Here's where I may created a problem...at the 220min mark...I fell asleep...stupid me...and when I awoke 7 hours later...all the pressure was gone from the flask. Could this have been a problem?

5) Added 1250ml 5% HCI solution...let oil fall to the bottom.

6) Extracted mixture (without sep raw oil first) 3x with 250ml DCM.

7) Washed DCM extracts 2x w/750ml NaBicarb

8) Washed DCM extracts 1x w/750ml NaCl

9) Dried DCM with 140g of mag sulfate

10) Filtered and distill DCM

11) Frac Distilled ketone. Between 100-130C I got what I thought was ketone. And I know that is a large gap in between temp, but there was really no noticeable fluid change...I imagine this could be another problem, right? I will frac distill what I have left to see if I do, for sure, get two fractions. BTW, I ended up with 430g supposed ketone.

NOTE: Another thing I noticed while reading from my Notebook...is where I noted that I added the water in the beginning of this synth, I (in the notebook) wrote down 670ml...which would have been what was required in a 3kg DMF Wacker (per LT)...but I do not think that I would have been that careless to add that much water, I knew that the amount was small (167.25 ml)...although, anything is possible. I have a habit of writing down steps before they are completed. So, with that, what would have happened if I actually did add that overdose of water?

Thanx in advance.

peace.

DEM

There is always a best way of doing everything, even if it be to boil an egg. --> Raplh Waldo Emerson


If some of us were not so far ahead, the rest of you would not be so far behind!
 
 
 
 
    DiethylEtherMan
(Hive Bee)
03-06-01 00:49
No 176888
      Re: DMF Wacker --> Problem  Bookmark   

Checking the gassed toulene/product/junk again....I noticed that many xtals have tried to form. In fact, alot of xtals have formed. Only they are yellow. Very yellow...along with the solution itself which is a yellowish/orange color...and the ph is somewhere around 2-3.

So, I imagine that my problem my lay in the huge gap of temp when trying to fract distill the ketone...correct?

I mean, if it was that I added too much water in the beginning...I probably wouldn't have got any ketone and no xtals...? But WTF do I know...

Also, I would like to note that the supposed ketone from the DMF wacker has a hint of yellow in it. and smells faintly of sassafras/safrole.

Yes, checked again...and there is a buttload of xtals in there...just contaiminated to all hell with this nasty yellow junk.



peace.

DEM

It's but little good you'll do watering last years crops. --> Dr. Frederic Loomix


If some of us were not so far ahead, the rest of you would not be so far behind!
 
 
 
 
    DiethylEtherMan
(Hive Bee)
03-06-01 05:06
No 176915
      Re: DMF Wacker --> Problem  Bookmark   

OK. Here's how everything turned out. First, dried and weighed the contaiminated xtals to get 18g...yuck. Orange xtals...only slightly, but they are not the color xtals I would want to take. So, I will re-xtalize tommorrow when I can get some more acetone.

Secondly, I re-distilled that supposed ketone mixture. Being sure to pay close attention to a difference in fractions. Well, there certainly was one...and a quick change too. Could barely catch it.

Between approx. 100-110C got a huge fraction (which would almost signify safrole with my vac, although when re-checking recent notes...safrole usually comes over sooner than that...could this fraction be something other that safrole with a higher boiling point? I do not keep old notes so I only have one benzo synth where I noted safrole distilling at approx 80C) which yielded 259g...turned my head for a sec and the temp shot up to 115C...which I let go for about 30sec to make sure no more safrole was comming over. Then, I changed flasks. And between 115C-122C I got a slightly yellower..thicker fraction that weighed in at 97g. The first fraction was more like a tan...or a hint of yellow, while the second was a deeper yellow...and seemed to be a little thicker maybe. Was slower going down the condenser, if that means anything. And the second sure smelled alot like ketone.

So, starting out I had 430g of supposed ketone. Distilled again to afford me with 97g ketone, and 259g of safrole (I think)...which equals 356g. Plus the 70g of ketone/safrole I used in a 2.5x al/hg..equals 426g...minus four grams in the condenser/boiling flask.

And when I do the math (not in moles, cause I have no clue about that shit) which would be:

I was looking for 50g xtals after re-xtalizing my 2.5x al/hg...and only got 18g (before re-xtalizing) which will probably turn out to be 10-15g I imagine being as contaiminated as it is. Which would be a yield of 20-30%...which is very close to the ratio of ketone to safrole that I had. (ie. started with 430g, used 70g in al/hg...left with 360g ketone/safrole...re-distilled to get 97g ketone...hence, 97g/360g = 27%....27% of 50g (suspected yield from 2.5x al/hg) is 13.5g.

But who gives a fuck about that. What the hell happened in my DMF wacker? How the hell did I only get approx 115g (97g re-distilled and 18g used in al/hg (26% of 70g ketone/safrole)) of ketone from 750ml of distilled sassy? Anyone?

That sucks. I thought I had a good thing going with that DMF wacker. I will try a smaller scale and pay closer attention to O2 absorbtion and that water addition.

anyway, peace. Sorry for all the posts...

DEM

When I young man begins to go down a hill everything seems to be greased for the occasion. --> Josh Billings



If some of us were not so far ahead, the rest of you would not be so far behind!
 
 
 
 
    KrZ
(Hallucinogenius)
03-06-01 14:11
No 176984
      Re: DMF Wacker --> Problem  Bookmark   

You need a manometer.  Your fractions sound pretty wide, what sort of packing/how many plates are you using?
 
 
 
 
    DiethylEtherMan
(Hive Bee)
03-06-01 15:29
No 177003
      Re: DMF Wacker --> Problem  Bookmark   

KrZ: Ahh, the master at wackers...here to help? Thanx. Actually, this time I used only a claisen and stillhead packed with approx 7-8 pieces of broken glass. I have a frac distillation tube, but it takes forever for the shit to get to the top...I think its 300mm.

Anyway, I am going to use that 96g of supposed ketone (wnd fraction) in a al/hg tonight and see how things turn out. I will get back with the results.

In the meantime, do you have any clue as to why I only ended up with this much tone? Would leaving the mixture sitrring overnight affect yields in some way? Or, maybe that overdose of water (if I actually made that mistake)?

Again, I am going to give the DMF wacker another rip at a much smaller scale..during the week sometime. And I will return with the results, making sure to pay a fuckin attention this time.

Peace.

Experience, when labeled a failure, sucks. --> Yours truly.


If some of us were not so far ahead, the rest of you would not be so far behind!
 
 
 
 
    DiethylEtherMan
(Hive Bee)
03-07-01 01:38
No 177073
      Re: DMF Wacker --> Problem  Bookmark   


OK. As you all know I attempted a DMF Wacker and got 430g supposed ketone. Well actually, during the frac distill of the ketone I actually only got 400g...then broke it down when nothing left was comming over and distilled without frac...and got 30g more...along with some safflower oil I think...(stupid me)...but I could see some contaimination in there....maybe even some pdcl2 (black gritty shit)...who knows...anyway that night I attempted a 2.5x al/hg which for me always goes like this: 75g al, 700mg hgcl2, 70g ketone, 50ml nitro, and 100ml meoh....addition always between 10-13 minutes and refluxing for 3 hours with typical workup at the end.

1) (Which was before 2.5x al/hg mentioned above) On this particular occasion (after the DMF) I only had 40g ketone from benzo...so I added the 30g contaiminated ketone, just to see how it would fair. Afforded me with 54g xtals....not bad I thought...although during gassing...a nasty reddish blob formed in the toulene (kinda like a thick booga)...attached to the gassing rod...eventually fell off and just stuck in the toulene....and even after that...xtals where still white and looked fine. So, I didn't think much of it...although, I did remember seeing, during the NaOH drench....a nasty brown layer...always right on top of the vortex when mixing and basifying (BTW, I basify in the same 5L flask I do my reaction in...while stirring, and then dump into sep for extraction...this seems to work well for me)...and if I stopped the stirring the brown gunk/oil...would just sit on top....I noticed this in the next two reactions...

2) (this is the 2.5x al/hg mentioned above) Next attempt at 2.5x al/hg....with 70g supposed ketone from DMF wacker. OK. This one was setup exactly the same as the last...the only difference is that I brought the MeOH/HgCl2 to a slight boil, then dumped in al....which did its thing immediately...everything else was the same except I cut the reflux time to 2.5 hours. I have been reading the hive and seen people state that the reflux time can be reduced when first boiling the MeOH/HgCl2...Well, anyway...I will stick to the usually method...I do not like that..not now anyway...SO...Again, the nasty brown crap during Basifying...this time seemed like there was more (BTW, I have never remembered seeing a brown color during al/hg with benzo tone)....Also, toulene seemed to have a yellow tint (as did the tone from the DMF wacker)...and as did the washes....so I washed 6 times to try and rid the mixture of the yellow color...and it seemed to do the job....so, this is the bum-fuck....gassed and the fucking solution turned yellow...and then orange (probably over acidifying)...and at first didn't see much xtals...then as it settled I noticed there were in fact some in there....filtered and dried to end up with 19g of orange xtals ...yes...orange...I have to get some acetone before I can re-xtalize.

At this point I knew something was up with the Wacker tone...for sure. So, I took the tone I had left and re-distilled....between 100-104C I got a butt load of slightly yellow oil....which I thought was safrole, but when I think back, my safrole seems to come over somewhere between 70-90C...then, within the blink of an eye...the temp jumped to 115C...I let it run for a few secs and then changed flasks...everything stopped coming over at 122C...which seemed correct for the benzo tone I had distilled...afforded me with (first fraction) 259g....(2nd fraction) 97g.

3) So, tonight I attempted another with the re-distilled wacker tone. NOW this is there real mind fuck...check this out....Start the reaction as usual. During basifying..I see the brown shit again....decide this time, to put in sep and separate the brown booga shit...done..xtract as usual...again the toulene has a slight yellow color to it....wash a couple xtra times and toulene looks clear...dry and I was going to wait until tommorrow to gas...but said fuck it...I will try a little bit just to see what is going to happen...so, out of the 1800ml toulene/product I had sitting in a 2L beaker with mag sulfate....I took 400ml filtered and gassed...."FUCK" ...not as bad as before...but I ended up with some slightly yellow xtals...toulene turned yellow too...I haven't dried them yet, but looks like maybe 8-10g.....THEN (now here it is)...I said fuck it, the gassing generator is already set-up...and I gas the rest of the toulene....and low and behold....snow white xtals....a buttload of them too....looks like the right amount that I usually get...3 coffee filter loads... Now just for the fuck of it...I filter the xtals...and allow the filtering toulene to be filtered into the toulene that came from the yellow xtals (which was now fairly clear)....only cause I wanted to see if maybe it was something in the gassing set-up...like some acid in the gassing line or some shit...but nope....bang, another small load of xtals...this time...they are orange again....like in the #2 attempt (which is probably the yellow xtals plus overacidification..yellow/red make orange...right...

So, you tell me what the fuck is going on here....? Is it possible that when I dumped that 400ml of toulene into a seperate beaker that it carried with it ALL of the contaimination? I mean, how the fuck am I ending up with some contaiminated xtals...then snow fucking white xtals?

I can see kind of what happened here. In the 1st attempt...I used the supposed tone from a DMF....but the 30g I used was from the last bits of my distillation (broke down a frac distill setup which gave me 400g tone...to a regular distilled setup which afforded me another 30g tone which was used here)...so it was def tone...with no safrole...although there was some safflower in it...and maybe some pdcl2 or hydroquinone...and thats what probably caused that brown booga shit during basifying...but still gave me good yields..just a little reddish booga shit (a small reddish booga blob while gassing that didn't effect yield or color).
Then, on the second attempt...I used what I thought was ketone but was actually probably safrole/ketone mix..at a ratio that would coincide with the yield I got...18g xtals from 70g supposed ketone (according to my math)....so this attempt is sort of understandable...
BUT...the third attempt....re-distilled ketone...Same brown booga crap during basifying...and two different color xtals from the same toulene xtractions....? What gives?

Is that shit weird or what? Is it possible that the first 400ml toulene that I filtered and gassed carried with it all contaiminents??? I doubt it...

it's got me...thats for sure...

How about water in the solution? Would that make yellow xtals?

Does anybody want to make an attempt at explaining this (yellow xtals then white xtals from the same toulene)?

peace.

DEM

The quality of every man's life has got to be a full measure of that man's personal commitment to excellence and to victory, regardless of what field he may be in. --> Vince Lombardi


If some of us were not so far ahead, the rest of you would not be so far behind!
 
 
 
 
    noj
(Hive Bee)
03-07-01 19:41
No 177205
      Re: DMF Wacker --> Problem  Bookmark   

The only part I could answer is that if there was water, your crystals would be redissolved back into solution. Does that orange come off with an acetone wash? If yes, then it sounds like too much acid, but the product is still good. Crystals I get are slightly brown though, which washes off nicely.


An optimist thinks this is the best possible world.
A pessimist fears this is true.
 
 
 
 
    DiethylEtherMan
(Hive Bee)
03-07-01 20:23
No 177212
      Re: DMF Wacker --> Problem  Bookmark   

Noj...wassup buddy!

Well, I have come to the conclusion that some fucked up shit happened when making the tone (from DMF o2 Wacker)...thats what I think. Cause I have been bangin out 2.5x and 3x al/hg for a while now...with no problems and always with a 50-55 (or whatever) gram yield....always snow white..unless I gassed a 2nd or third time...then would get pink xtals...(always using the tone from benzo)....

This yield was as follows:

the first gassing of the 400ml of toulene I filtered and gassed: 6.5g which where slightly yellow (could've been from too quick of a gassing, cause, yes, I had the generator really pumping..

Then from gassing the remaining 1400ml toulene...got a total of 24g snow white xtals.

Then...when mixing both batches of toulene (1400ml and 400ml) and gassing again...ended up with 5.5g of a nasty deep orange xtals...

A total of 36g of shit xtals (except for the 2nd gassing)....which is horrible for me. I always...and I mean that every time I have done al/hg gotten 80-85% (not molar) yield. EVERYTIME!

Plus not to mention that brown booga shit during basifying...never saw that before....

Being that my memory is back....I also think that in the DMF supposed ketone...I think was contaiminated with something in between the safrole and ketone (maybe contaiminated is a bad word)...I am not a chemist, but I remember hearing about the safrole turning into an amine first or some shit...the only reason why I think this is so is becuase my safrole comes over between 70-90C (depending on volume of oil in pump)...and ketone usually comes over between 115-125C....so that huge fraction I got between 100-104C must have been something else...? Anyway...I will attempt one more small DMF O2 Wacker and give results then...in the meantime...benzo hear I come. Ooo, I hate this reaction.

peace.

DEM

No facts are to me sacred; none are profane; I simply experiment, an endless seeker with no Past at my back. --> Raplh Waldo Emerson



If some of us were not so far ahead, the rest of you would not be so far behind!
 
 
 
 
    Osmium
(Stonium's Main Man)
03-08-01 03:44
No 177259
      Re: DMF Wacker --> Problem  Bookmark   

Don't rely on distillation temps too much. It's not uncommon for the vacuum to get worse after some time. When your safrole distilled at 80C with your pump then this pump is too strong. Sassy contains lower boiling components, and at that vacuum your pump oil will be contaminated with that lower boiling shit. Same with the solvents you use and remove by distillation. SOme of them will end up in your pump oil. Seems like your pump is running pretty consistent now, with safrole boiling above 100C, so I recomment don't change the pump oil, but keep it running with the inlet closed for some time (30 mins-1h) before and after the distillation so the pump can clean itself. If there is a small valve somewhere on your pump so it will draw in some air while it's running, ALWAYS keep that small valve open. This so-called gas ballast causes your pump to run louder and with a slightly reduced vacuum, but it also keeps your pump oil cleaner.

Ketone is yellow, so when something comes over and it's nearly colourless or only slightly colored it can't be ketone. Logic dictates it must be safrole or isosafrole. your ketone will always be the second fraction during distillation, the amount of the first fraction depending on how big the conversion was.

After your Al/Hg, DO A FUCKING A/B!!!
Crystallising clean freebase works every time, crystallising dirty freebase gives you nothing but headaches.
Dissolve your crude freebase in diluted HCl, check pH to assure it's acidic. Then wash this solution 2-3 times with toluene or DCM or any other non-polar organic solvent. This wash can be discarded, but I suggest you evaporate at least some of it to see the crap you used to leave in your honey! The acidic water solution is then basified with strong NaOH, which kicks the freebase out of solution again. Extract it with your solvent of choice and gas. I assure you that you will encounter much less problems and a much cleaner product this way.
 
 
 
 
    DiethylEtherMan
(Hive Bee)
03-08-01 17:57
No 177370
      Re: DMF Wacker --> Problem  Bookmark   

Os, I totally understand what you saying about the A/B. But the the only reason why I haven't is because when using benzo tone...I have never had this problem. Only since I have been using this DMF wacker tone has my xtalizing been kicking me in the ass....with benzo tone, have always gotten 50-55g xtals...snow white (2.5x al/hg)....So, I can't figure it out about the DMF wacker....maybe I did actually add that overdose of h20??

Will try again soon!

peace.

DEM

(no quote)


If some of us were not so far ahead, the rest of you would not be so far behind!
 
 
 
 
    scram
(Hive Bee)
03-10-01 12:00
No 177716
      Re: DMF Wacker --> Problem  Bookmark   

I did this too 2 weeks ago w/12 hours running time. Aminated to nothing, smelled just the same comming out as it did going in.
 
 
 
 
    DiethylEtherMan
(Hive Bee)
03-10-01 13:54
No 177737
      Re: DMF Wacker --> Problem  Bookmark   

Scram: Yes, that rings bells....ketone had that safrole smell for sure....until I re-distilled and got a small fraction of supposed ketone...then that tone still animated like shit...I did get some yields...but like 50% (not molar)...

Hey, LT....can you help us out on this one man?

peace.

DEM

This sucks. --> Yours truly.


If some of us were not so far ahead, the rest of you would not be so far behind!
 
 
 
 
    LaBTop
(Daddy)
03-11-01 06:08
No 177878
      Re: DMF Wacker --> Problem  Bookmark   

NOBODY seems to have any READING capabilities here.
QUOTE:
4) At this point I cannot say how much pressure dropped in total becuase of the fact that half way through I found a small leak. But I was checking it every 20 min and the pressure seemed to drop dramitically every time, until the end. Within one hour the flask was certainly warm...and within 2 hours was hot. Here's where I may created a problem...at the 220min mark...I fell asleep...stupid me...and when I awoke 7 hours later...all the pressure was gone from the flask. Could this have been a problem?

YES, that was your problem, this reaction, specially the pressurised part of it runs for FUCKIN THREE hours, NO longer, and not 10.
You created a bunch of gunk. LT/


WISDOMwillWIN
 
 
 
 
    DiethylEtherMan
(Hive Bee)
03-11-01 17:42
No 177981
      Re: DMF Wacker --> Problem  Bookmark   

Well, finally....thanx for the tip, it will surely help...and thanx for the fuckin name too asshole.

peace.

DEM

Yea...I'm a fucking pig...who tried this last year...and hey, last year I used to end all my posts with a quotes like I do now just so you all could remember me. --> DEAman


If some of us were not so far ahead, the rest of you would not be so far behind!